• Herzlich willkommen im Volkswagen Taigo Forum. Die Teilnahme am VW Taigo Forum ist kostenlos. Eine Fülle von Informationen über das brandneue SUV-Coupé auf T-Cross-Basis von Volkswagen warten auf dich.

    Der Taigo, welcher Ende 2021 in Deutschland sein Debüt feiert, ist das Schwestermodell des Volkswagen Nivus, welcher Mitte 2020 in Brasilien erfolgreich in den Markt eingeführt wurde. Hier in unserer Community findest du Bilder, Reviews, Tipps & Tricks, Hilfe, Infos zu Kinderkrankheiten und vieles mehr zum in Kürze erscheinenden Taigo.

    Registriere dich oder melde dich mit deinem Benutzernamen an um eine Frage zu stellen oder Antworten zu geben.

USB Stick mit Musik wird 'vergessen' wenn die Zündung aus ist und nicht wieder erkannt

tombolus

War schon mal da
Hallo,

folgende kleine Ärgerlichkeit zeigt sich bei der Kombination meines Taigos (Discover Media mit NAV) mit meinem USBC Stick: USB Stick (32GB mit FAT32 formatiert) mit Musik wird 'vergessen' wenn die Zündung aus ist und nicht wieder erkannt, wenn die Zündung wieder angestellt wird. Die Meldung dazu ist: Keine abspielbaren Dateien gefunden (oder so ähnlich). Stick raus und wieder rein - geht wieder. Ich hoffe, es liegt am Stick. Hat eine/r von euch auch dieses Problemchen?

Gruß, Thomas
 

Cadmus

War schon mal da
ich habe das gleiche Problem. Vor allem sehr ärgerlich ist das mit den Hörbüchern, fängt immer wieder vorne abzuspielen.
Das liegt nicht an den USB stick. Der Freundliche meint das es einfach nicht programmiert wurde.
 

Ralf25

Stammuser
@Cadmus Du hattest das Problem ja hier schon kurz erwähnt gehabt. Das Problem ist eigentlich, dass sich das Endgerät (hier das 'Discover') sich auf dem Stick das Hörbuch nicht "merkt" bzw. einzelne Positionen nach dem Abspielen nicht markiert, so wie es die meisten mp3-Player bspw. machen.

Beim Anbieter gibt es ja bei Audiobooks oft auch die Möglichkeit, sich statt oder zusätzlich zu einer Gesamtdatei auch "Einzeldateien" runterladen zu können. Hast das mal versucht?

Aber mein eigentlicher Tipp wäre, dass über ein mit Android-Auto, Mirrorlink (Android) oder CarPlay (Apple) gekoppeltes Smartphone über eine App abspielen zu lassen. Da ist ist (zumindest meistens) diese "Merk-Logik" entsprechend umgesetzt.
 

Cadmus

War schon mal da
@Ralf25: danke für dein Feedback.

Mit den „Einzel Dateien“ habe ich es noch nicht versucht.

Dass ich das über das Smartphone mit Android machen könnte ist mir bekannt, bleibt einem zurzeit

auch wohl nichts anders übrig. Finde es echt nur traurig dass die das geändert haben.

Meine Frau fährt z.B. einen R-Line T-Cross wo es wunderbar über die USB Anschlüsse funktioniert.

Vielleicht gibt es ja mal die Möglichkeit dass VW das wieder ändert.
 

Ralf25

Stammuser
Meine Frau fährt z.B. einen R-Line T-Cross wo es wunderbar über die USB Anschlüsse funktioniert.
Echt jetzt, bei welchem "Discover"? :oops: Das wär ja der Hammer, wenn VW da was "verschlimmbessert" hätte bei den Modellgenerationen!!! :LOL:
Da kann man echt nur hoffen, dass diese "Merk-Logik" ASAP per Update repariert wird, denn Hardware-technisch muss da eigentlich nix "verdrahtet" werden.
 

Cadmus

War schon mal da
@Ralf25: also der Wagen ist zugelassen 08/2019 und verbaut ist das Discover Media.

Gefunden habe ich folgende Daten: Hardware: H41 Software: 0475

Wie von mir bereits erwähnt sagte der Freundlich ja auch dass es einfach an der Software Version liegen soll
und es wohl nicht mehr vorgesehen ist bei den neueren Modellen.
Kann also kein Hexenwerk sein das updaten, wenn die wollen von VW.
Es müssen sich halt mehr finden die es monieren bei VW. Vielleicht haben wir dann glück.
 

Ralf25

Stammuser
Leider kamen bisher zu den beiden hier erwähnten Problemen vom TE und dir speziell zum DiscoverMedia keine weiteren Rückmeldungen. Muss mal selber bei Gelegenheit testen, ob diese beim Pro auch so vorhanden sind.

Nur wenn's bei dem "R-Line T-Cross" so wunderbar funktioniert, warum dann nicht auch beim Taigo? Eigentlich müsstest du @Cadmus mal versuchen, den Unterschied bei euch in Hard-/Software mal festzustellen und dies VW gegenüber zu kommunizieren...
 

Micha23

War schon mal da
Hallo,

folgende kleine Ärgerlichkeit zeigt sich bei der Kombination meines Taigos (Discover Media mit NAV) mit meinem USBC Stick: USB Stick (32GB mit FAT32 formatiert) mit Musik wird 'vergessen' wenn die Zündung aus ist und nicht wieder erkannt, wenn die Zündung wieder angestellt wird. Die Meldung dazu ist: Keine abspielbaren Dateien gefunden (oder so ähnlich). Stick raus und wieder rein - geht wieder. Ich hoffe, es liegt am Stick. Hat eine/r von euch auch dieses Problemchen?

Gruß, Thomas
Hallo Thomas,
bei mir ist das genauso. Da bin ich recht enttäuscht. Außerdem kann man über das Mediasystem zwischen den beiden USB-Anschlüssen nicht umschalten (über "Meine Medien"/Quelle...). Mein Freundlicher meinte, das Umschalten geht systemseitig nicht, es gebe da keine Weiche. Muss man das so akzeptieren? Hat jemand da mehr Hintergrundwissen oder gar eine einfache Lösung? Ich habe in beiden USB-Ports je einen Musikstick und nein, Musik übers Smartphone kommt für mich definitiv nicht in Frage:)
 

Cadmus

War schon mal da
@Ralf25: ich war schon mit beiden Fahrzeugen beim Händler uns rausgekommen ist nur unterschiedliche Software Versionen und ist wohl nicht programmiert worden beim Taigo.
Angeblich haben die es auch bei anderen Fahrzeugen auf dem Hof probiert mit den neuen USB-C Anschlüssen und dort wäre das gleiche Problem vorhanden wie beim Taigo.An der Hardware liegt es nicht (habe ich untereinander getauscht)

Habe mich schriftlich 09/2022 dann an VW gewendet und habe tatsächlich heute Nachricht bekommen das ich nochmals vorstellig werden soll beim Freundlichen.

Werde weiter berichten was passiert!

LG
Cadmus
 

Ralf25

Stammuser
Das hört sich doch gut an! (y) Dann hoffe ich mal, dass das Problem dann auch möglichst bald erledigt sein wird...🤞

Da ich bisher unterwegs noch nie Audiobooks gehört habe, habe ich mir gestern schon 'n USB-Stick "geladen", um es bei Gelegenheit mit dem DiscoverPro zu testen...bin gespannt...
 

Jansinn

War schon mal da
Guten Tag,

dann scheint es ja nur mit der Kombi Discovery zu tun zu haben. Bei meinem Composition Media ist alles in Ordnung.

VG Jan
 

Ralf25

Stammuser
Grad mit meinem DiscoverPro getestet: der USB-Stick wird nach Zündung-Aus/-An (~10 Sek. Pause) sofort erkannt und Musik und Audiobooks werden an der letzten Pos. automatisch (d.h., ohne erneute Quellenauswahl) fortgesetzt. Ganz so, wie man es erwarten würde.(y)
 

gisbaert

Moderator
Teammitglied
Kann es auch sein, das es nicht nur an der Hardware liegt, sondern auch an den Einstellungen ?
Eventuell könnte dann der Menüpunkt "Resume" angewählt werden können und der Track würde an der Stelle weiter machen, wo er bei Fahrtabbruch pausiert wurde.
 

Ralf25

Stammuser
Ich bin mir fast sicher, dass ich zuvor dahingehend keine Einstellungen verändert hatte. Und ich hab auch auf die Schnelle nix dazu im digitalen Handbuch gefunden. Aber das heißt natürlich nicht viel... :D

Nur das Problem vom TE ließe sich damit auch nicht lösen. Das Erkennen wäre ja zunächst auch Voraussetzung dafür...
 

Cadmus

War schon mal da
@Ralf25: heißt dass, das du zwischen den Medien hin und her schalten kannst auch USB umschalten und es läuft da weiter wo du aufgehört hast?
 

Ralf25

Stammuser
Genau, mein Test war beim Hörbuch aus/an und bei einem Musiktitel aus/an, jedes Mal machte er an der letzten Stelle weiter und auch ohne i-welche "nervige Nachfragen", etc.

EDIT: Der Stick mit dem Inhalt war auch ohne i-was spezielles "präpariert", einfach die Musik und das Hörbuch als *.mp3 vom PC und dem WWW gespeichert...
 
Zuletzt bearbeitet:

Cadmus

War schon mal da
Habe es bei mir nochmals kontrolliert und habe festgestellt das mein Hörbuch wma konvertiert war.
Habe ich nun umgeändert auf mp3.
Nun ist es so, höre ich nur den einen USB Musik o. Hörbuch und Wechsel zum Radio, Zündung aus. Zündung wieder an, spielt er dort weiter
wo ich aufgehört habe. Wechsel ich aber den die USB`s untereinander ende im Gelände, alles wieder von vorne.
Es ist wie verhext.
 

Ralf25

Stammuser
Wechsel ich aber den die USB`s untereinander ende im Gelände, alles wieder von vorne.
Ah, das hab ich davor etwas überlesen gehabt! :( Ich hab zwar zwischen den Medien hin- und hergewechselt (also Radio und USB-Ausgabe), aber immer nur mit einem USB-Stick bei Musik und Hörbuch! Der blieb dazwischen immer stecken!
Ich vermute, mit mehreren Sticks (auch im lfd. Betrieb) wird es bei mir auch nicht gehen. Denn dazu müsste er sich die Pos. und den Stick ja i-wie merken und der Stick dann auch eine ID haben, die ausgelesen werden kann. Damit habe ich aber auch keine Erfahrung.

Vlt. spielt aber auch die Formatierung hier mit rein, 64 GB mit exFAT (so war er bei mir formatiert) oder noch FAT32, NTFS wohl eher nicht.


EDIT: Klappt's denn auch nicht mit nur einem Stick? Bei mir hat er nämlich problemlos das Buch und die Musik in untersch. Ordnerebenen erkannt...
 
Zuletzt bearbeitet:

Cadmus

War schon mal da
Hallo, ja bei nur einem Sick funktioniert es nun auf einmal. Was vorher aber auch nicht funktionierte.
Muss ich wohl mit abfinden.
 

Micha23

War schon mal da
Muss nochmal aus aktuellem Anlass darauf zurückkommen:
Was mich wirklich nervt ist, dass das Abspielen von USB-Sticks leider oft nicht funktioniert. Egal in welchem USB-Port, beide ausprobiert und es sind definitiv Datein die er schon mal erkannt und abgespielt hat. Was tun?
 
Zuletzt bearbeitet von einem Moderator:

über das taigo forum

Das VW Taigo Forum dient dir als Plattform um mit anderen stolzen Taigofahrern Erfahrungen auszutauschen zu können.
Bei offenen Fragen rund um den VW Taigo stehen dir Gleichgesinnte aus unserer Community mit Rat und Tat zur Seite. Du bist auf der Suche nach der Lösung eines bestimmten Problems? Dann wende dich mit deiner Frage an unser Forum oder nutze einfach die Suchfunktion, um eine Übersicht über alle bereits vorhandenen Themen zu deiner Fragestellung zu bekommen.

Egal ob Kinderkrankheiten, Elektronik- oder allgemeine Probleme mit der Coupé-Version des VW T-Cross – wir haben ein Forum geschaffen, dem es an nichts fehlen soll.

Oben Unten